• Welcome to the Fable Community Forum!

    We're a group of fans who are passionate about the Fable series and video gaming.

    Register Log in

Avatar issues?

Quistrix

I can’t believe it’s not queenofdisco!
Town Guard
Premium
Joined
Sep 25, 2010
Messages
3,529
Reaction score
2,446
Points
285
Is anyone else having issues of their own or others avatars/profile pictures updating or showing up correctly? I currently have 3 different avatars showing up for myself. Which can be seen , aaand . I mostly view the forum on my phone at the moment so it’s possible it’s just a phone issue. I’ll have a look on my laptop when I get a chance later today.
 

Angel

Down with this sort of thing
Guildmaster
Town Guard
Joined
Aug 13, 2006
Messages
8,392
Reaction score
1,478
Points
365
We've had it on our other boards too - you update your avatar and then it shows the previous one for aaaages.

I'll give Steve a slap.

Then I'll tell him about the issue.
 

Quistrix

I can’t believe it’s not queenofdisco!
Town Guard
Premium
Joined
Sep 25, 2010
Messages
3,529
Reaction score
2,446
Points
285
Thanks mum!
 

Steve

Well-Known Member
Guildmaster
Town Guard
Joined
Jan 1, 1970
Messages
3,993
Reaction score
366
Points
255
Age
34
Name
Steve
Hello! Thank you for letting me know about this! I'm certain it's to do with a Cdn service we use called Cloudflare... I thought that it had fixed itself, but will investigate after the scary plumber has gone away.
 

Quistrix

I can’t believe it’s not queenofdisco!
Town Guard
Premium
Joined
Sep 25, 2010
Messages
3,529
Reaction score
2,446
Points
285
Hello! Thank you for letting me know about this! I'm certain it's to do with a Cdn service we use called Cloudflare... I thought that it had fixed itself, but will investigate after the scary plumber has gone away.
Thanks Steve. Loving the new nickname for Shazza btw. “Scary plumber” haha, good one!
 

Steve

Well-Known Member
Guildmaster
Town Guard
Joined
Jan 1, 1970
Messages
3,993
Reaction score
366
Points
255
Age
34
Name
Steve
Okay... I think I've managed to track down the fix now. I am confident that it was a CDN issue but not with Cloudflare... perhaps BunnyCDN... hmm. Will have to investigate further, but so far so good.
 
Last edited:

Quistrix

I can’t believe it’s not queenofdisco!
Town Guard
Premium
Joined
Sep 25, 2010
Messages
3,529
Reaction score
2,446
Points
285
So far, so good!
 
Top