FreeRoam Setup

Gango

Eat it.
Re: FreeRoam Setup

whenever i try to runt the freeroam app, it says its failed to initialize the program. any alternatives?
 
T

TheLosTOn3

Guest
Re: FreeRoam Setup

I Signed up for this forum just to post here, because on Windows 7, and probably Windows Vista too, it is a bit more of a grueling process then posted. To apply Free Roam on Fable - The LosT Chapters on Windows 7 and I am assuming, Windows Vista, then just follow the same steps as posted above, except stop at number 11. Number 12 is where I will continue for Windows 7 and Vista.
12. Next it asks you where to extract the files, Choose your Desktop.
13. Now move FinalAlbion.wad (from your Data\Levels\folder) to you’re My Documents Folder (for safe keeping)
14. Now open 'Levels' which you saved on your Desktop, and copy the folder's contents ,(files), to your Data\Levels\ folder where you installed Fable.
14. Now go to the folder C:\Program Files\Microsoft Games\Fable - The Lost Chapters and open userst.ini and change
UseLevelWAD TRUE;àUseLevelWAD FALSE;*
15. Save and close this file and run Fable

**YOU MAY NEED TO MAKE THE FOLDERS EDITABLE TO DO THESE STEPS**
Do this by following these steps:
1. Right click the folder that you want to change, in this case it will be 'Data\Levels\' and '\Microsoft Games\Fable - The Lost Chapters\'
2. Click Properties, then un-tick (remove the checkmark from the box), the Read-Only
3. You may have to go to the Permissions tab of the Folder Properties and edit the permissions for all users just in case. Do this by going to Permissions, Edit, and now go to all of the Groups permissions and click the top 'Apply' box. This will apply all permissions to that group. Now repeat this step for every group.
**I did this just in case and now it works, may or may not work for you, but this is what I did**
--For those of you looking for an explanation of why to put it on the Desktop, THEN the Levels folder for Windows 7 and Vista, is because the file doesn't load in the program files of it for some reason, so if you place it on the Desktop, then copy it to the \Levels\ folder, it will have the User (That has Permission) do it.--
Most likely I will never get on this site again so if you have questions, or just want to thank me, email me at JJLamattina@msn.com
Hope this help!
The LosT On3
 
F

foxrat10

Guest
Re: FreeRoam Setup

ive downloaded the file, i don't know what program to open it with. when i extract, then open it, it asks me to use a program on a given list to open.

i tried making it into .exe but it didn't work either, it just brought up the control panel and a message "this program is not responding"

any help?
 

MudkipLuna

Mistress of Killing Stuffs
Re: FreeRoam Setup

Alright, I thought it may have been a free roam problem but maybe not. I followed every step up to 9, and it tries to open FinalAlbion.wad with Adobe Reader for some reason? I tried "open with..." and chose freeroam but when I click RIP the window just blinks.
 

MudkipLuna

Mistress of Killing Stuffs
Re: FreeRoam Setup

Clicking RIP still makes the levels window blink.

EDIT: I think i did it right this time.... Should I have a folder full of .levs and .tngs in TLC/data?
 

MudkipLuna

Mistress of Killing Stuffs
Re: FreeRoam Setup

I have no .tngs or .levs in data/levels, and only a total of around 115 of them in levels/finalalbion.

Gah.
 

Elias

New Member
Re: FreeRoam Setup

plzz help me. im stuck at 8 cus when im opening freeroam/searcheing for finalalbion.wad then there aint a singel image (i have a image on it PM if your email if you want to see it). but then in its main folder there all of them are there

Edit: i cant get the "RIP" box
 
Top