I have installation problems with Vista

Discussion in 'Fable: The Lost Chapters' started by Mozillo, Jan 2, 2008.

Register or log in to browse without ads.

  1. Mozillo

    Mozillo Guest

    I have installation problems with Vista

    I put the CD in, it comes up with the install thing. it starts installing and then it stops, it just stops at this one file .lut file
    I have only gotten past that once and when i did, i popped the second disc in, and it got stuck on some finalalbion file.

    I have already played and finished the game, but that was on my brothers computer abd he removed it from his pc so i can now use it

    i forgot to mention that i am installing fable: lost chapters

    oh and i am trying to instal it onto my laptop which i got in august

    the file is scriptdialogue.lut it sticks at that and never proceeds

    then i eventualy get an error message
  2. Re: I have installation problems with Vista

    yeah i had the same problem make shure your disk is clean thats what was wrong with mine but it might be because you are runnin vista if you got your laptop in august but that usually happens post-install hope it helped, p.s. welcome to the forums
  3. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    i cleaned my disk many times. I also yelled at my laptop and kicked a radiator which hurt like hell!!!!! but this is so annoying, i want to go take over Oakvale, Snowspire, the new place in lost chapters (i forgot the name) and bowerstone only usuing my fists. oh and the woodland place which the only name i have in my head is free glades but that is from the edge chronicals so of course it is wrong


    Oh and thank you.
  4. Register or log in to browse without ads.

  5. Triz

    Triz Woot! Food =)

    Posts:
    1,476
    Likes:
    4
    Trophies:
    80
    Re: I have installation problems with Vista

    Welcome to the forums.

    Someone on the fourms said that it has something to do with a sound card.
  6. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    how am i meant to fix a sound card?
  7. Triz

    Triz Woot! Food =)

    Posts:
    1,476
    Likes:
    4
    Trophies:
    80
  8. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    the link leads to a page saying "sorry no matches found"
  9. Triz

    Triz Woot! Food =)

    Posts:
    1,476
    Likes:
    4
    Trophies:
    80
  10. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    how do you check what your sound card is?
  11. Triz

    Triz Woot! Food =)

    Posts:
    1,476
    Likes:
    4
    Trophies:
    80
    Re: I have installation problems with Vista

    ..er.. I don't have Vista, but your best bet is to go to My Comptuer, try to find an info page under Media and Sound.
  12. Dark Drakan

    Dark Drakan Administrator Staff Member Guildmaster Legendary Hero

    Posts:
    23,822
    Likes:
    1,373
    Trophies:
    365
  13. iZ0mB3h

    iZ0mB3h Guest

    Re: I have installation problems with Vista

    Yeah. I'm having problems just installing the deggum thing. I did it once before but then i had to uninstall it cause it wouldn't work... now it won't even read the disk...
  14. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    my sound card is a sigmaTel high defination audio CODEC
  15. Dark Drakan

    Dark Drakan Administrator Staff Member Guildmaster Legendary Hero

    Posts:
    23,822
    Likes:
    1,373
    Trophies:
    365
    Re: I have installation problems with Vista

    Maybe they got corrupted on the disc, .lut files are usually associated with Audio i believe. Isnt Final Albion part of a mod with Albion Explorer?

    Could try and make sure all your drivers are up to date.
  16. Mozillo

    Mozillo Guest

    Re: I have installation problems with Vista

    but on my brothers computer (which he has had for about 3 years) it worked when he first got his computer. And i got my computer in august (2007) and it doesn't work... i blame vista mainly
  17. Qizzi

    Qizzi Guest

    Re: I have installation problems with Vista

    I got the same problem with the Finalalbion_RT file, it keeps saying i need to verify it and that i can access it.
    However the other file also got stuck there but it was gone when you really clean ur disc very good.(be sure theres no deep scratches, otherwise it could be the disc after all)
  18. Shadow Knight

    Shadow Knight The Great Knight of Evil

    Posts:
    527
    Likes:
    0
    Trophies:
    58
    Re: I have installation problems with Vista

    Try my sig if its a laptop! if it turns out to be the disc after following the instructions in the link the make a Iso of your disk using MagicIso (search google) then use MagicDisk (search google again its by the same company) to mount it and use it then you could simply use a no disk crack to run it or continue mounting it when you want to play but that can get tidious.

    if your gonna use mods then at least burn fable disk one to a disk, I could give you a link to the program to do it.

Share This Page