Not sure where I should post this but, help! (Fable Explore Problem)

guest123

New Member
So, I just reinstalled FTC on my laptop because I was itching to play it again. I wanted to disable the ageing in the game. I downloaded Fable Explore. I opened it and had blank nothingness on my screen. I then decided to open the names.bin file and game.bin on Fable Explorer. That worked I got a bunch of listing on my left hand side followed some guys directions:

In summary:
- Open Fable Explorer
- search for GLOBAL -> DEFAULT_GLOBAL_DEFS
- search for entry 463C44A1 ([float]unknown : 0,7)
[it's the 21st from bottom of list]
- change value to 0.
and put save mods and run fable.

It gave an error and didn't start fable. So I opened fable TLC, ran it and closed both. Then I tried to open Fable Explorer again but it started giving me the object reference error. I've tried the Fable explorer installer and it just opens and closes with no error message. I have no idea what to do and have been trying to figure out a solution for like 3 hours now. I just want to make so the MC doesn't get old.
 

VinDiesel

Living Necromonger
When you manually open names.bin and game.bin, changes are saved by right clicking the archive in FE and selecting Recompile.

It sounds like you've got an environment issue, considering the archives don't open automatically. Resolving that may take care of the rest. Did you install Fable from CDs/disk images or from Steam?

As for the modding itself, that should indeed disable aging from spending experience. You'll still get the odd year or two added on during the prison and lost ship quests.
 
Top